Versioon

0

Imo võiks serveri saada ka näiteks 1 versioon vanema versiooniga.

Peamiseks põhjuseks on OptiFine puudumine 1.15 versioonil,
mis on näiteks minul ning raudselt ka
mõnel teisel mängijal kriitiliselt vajalik asi.

0

Arvan sama, factionsi võiks saada näiteks 1.8 versiooniga kuna siis kõige originaalsem pvpda ka n.ö

0

Kui pandakse vanem versioon ma ei usu ,et seal mängitakse.

0

@Fadeks, palun lõpeta see postcount kui midagi tarka ei tule.
Meeskond/Juhtkond sulle mitmeid kordi öelnud aga sa ei võta neid kuulda.
Server saab olla ka 1.8-1.15.1 versioon

0

Factionis on ja jäävad enamasti inimesed kes on factionile pühendunud, mingisugune vend kes survi ja faci vahel päevas 4x hüppab ei saavuta facis midagi, nii juba on ja jääb ka edaspidi.

Kui fac oleks 1.8 peal siis mängiks seda täpselt need inimesed, kes mängisid seda siis, kui minecraft PVP oli veel talutav.

Kuid minu soovitus ei ole faci viia 1.8 peale, sest igasugused end cityd ja asjad kaoksid siis ära. Mõtlen just 1.14 näiteks, OptiFine oli ainuke asi mis mu minecrafti FPSi normaalsena suutis hoida ning nüüd uue versiooniga on see ka mult ära võetud.

0

@zentrics nimelt nagu ennist mainisin saab mänguservereid jooksutada ka mitmel versioonil.

0

Mis on sinu jaoks talutav pvp?

0

@Emestry ilma mingi nonsense elytrateta, ilma exhaustida peale igat lööki, ilma mingi shieldita vaid swordblockiga jms, kes pole näinud see ei tea.

0

@zentrics Shieldi polegi ja 1.8 pvp plugin peal.

0

@Hwunz Minule esitati konkreetne küsimus mis on "talutav PVP", vastasin mis on talutav pvp mitte mis serveris on mis pole.

0

@zentrics
Tra see elytra mingi nonsens passkkk

0

Optifine tuleb 1.15.1 BtW

0

""tuleb""

0

no ei kannata ära oodata?

0

@Vanapoiss 30 fpsiga senikaua mängida on jep üsna talumatu

0

jamps kui nii halb arvuti
graafika nulli and go

0

@Vanapoiss Graafikat ei anna vapsjee muuta ilma optifineta ju

0

@zentrics Annab lihtsalt paned kõik offi ja minimumi peale.

0

@Fadeks Saan endiselt max 40 fps kätte

Log in to reply